TOPIC: Digital Performer 8.06 Compatibility

Digital Performer 8.06 Compatibility 4 years 2 months ago #7149

Hi Mike
I'm just checking in to see how well MOTU DP8 is playing with S-Gear now. The DP 8.06 release states that it has improved compatibility with S-Gear. I had been holding off the purchase of S-Gear until they were working well together.

Thanks,
Doug
  • Blaze
  • Blaze's Avatar
  • OFFLINE
  • Tone Seeker
  • Posts: 4
SIGN-IN TO REPLY

Digital Performer 8.06 Compatibility 4 years 2 months ago #7153

Hi Doug,

I'm sorry to say that there is no progress on this problem. I had been in contact with MOTU late last year and the plan was that there would be a fix in the 8.06 release. I'm not sure what happened because the problem remains just the same. I've been back in touch with MOTU since and they are still supportive, and wanting to help solve the problem - although I still don't have direct contact with a developer.

I will have another go at tracking down the problem as part of bug-fixing ahead of the forthcoming S-GEAR release. On previous attempts I had not been able to track down the cause - whatever error is happening is captured in the DP8 code and I don't have visibility.

I will post here with any update.

Best regards,
Mike
  • mike
  • mike's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1696
SIGN-IN TO REPLY
The following user(s) said Thank You: Blaze

Digital Performer 8.06 Compatibility 4 years 2 months ago #7179

Thanks for your reply Mike

I hope you can resolve this with MOTU, as I'm sure like myself, many DP users would be happy to see.
I'll keep an eye on this post for further developments.. and thanks again for the work put into this already..

Cheers and good luck,
Doug
  • Blaze
  • Blaze's Avatar
  • OFFLINE
  • Tone Seeker
  • Posts: 4
SIGN-IN TO REPLY

Digital Performer 8.06 Compatibility 3 years 11 months ago #7804

Hi Mike,

Is there anyone at MOTU we can start e-mailing to help persuade them to make fixing this a higher priority?

Best,

Chris
  • elcappn
  • elcappn's Avatar
  • OFFLINE
  • Tone Seeker
  • Posts: 4
SIGN-IN TO REPLY

Digital Performer 8.06 Compatibility 3 years 11 months ago #7810

elcappn wrote:
Hi Mike,

Is there anyone at MOTU we can start e-mailing to help persuade them to make fixing this a higher priority?

Best,

Chris
Hi Chris,

I did look at this problem again prior to the 2.4 release, but to no avail. I am pretty sure the problem occurs due to the way that the S-GEAR plug-in is unloaded and this is not under my control.

Your only option is to talk to MOTU support. My contact there is the guy who heads up support, and whilst he has been enthusiastic about getting a solution to this, he hasn't been able to hook me up directly with the development team.

In the meantime, if it is feasible for you, then running DP8 in 32bit mode will avoid the problem.

Best regards,
Mike
  • mike
  • mike's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1696
SIGN-IN TO REPLY
The following user(s) said Thank You: elcappn

Digital Performer 8.06 Compatibility 3 years 5 months ago #9489

Hi Mike,

I was just wondering if any headway has been made with MOTU on this issue? I just updated to 2.5 but noticed it still crashes DP upon quitting in 64-bit mode. Unfortunately, 32-mode isn't really an option for me with the V.I. template I use so I'll just have to wait it out for the time being.

I've been bugging MOTU about this, but they just respond with "it's a known issue and we'll keep you posted."

Best,

Chris
  • elcappn
  • elcappn's Avatar
  • OFFLINE
  • Tone Seeker
  • Posts: 4
SIGN-IN TO REPLY

Digital Performer 8.06 Compatibility 3 years 4 months ago #10076

Bump...
  • elcappn
  • elcappn's Avatar
  • OFFLINE
  • Tone Seeker
  • Posts: 4
SIGN-IN TO REPLY

Digital Performer 8.06 Compatibility 3 years 4 months ago #10080

elcappn wrote:
Hi Mike,

I was just wondering if any headway has been made with MOTU on this issue? I just updated to 2.5 but noticed it still crashes DP upon quitting in 64-bit mode. Unfortunately, 32-mode isn't really an option for me with the V.I. template I use so I'll just have to wait it out for the time being.

I've been bugging MOTU about this, but they just respond with "it's a known issue and we'll keep you posted."

Best,

Chris

Been talking further with MOTU on this in recent weeks. One way or another I am confident that we'll be able to offer a solution in the near future.

-Mike
  • mike
  • mike's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1696
Last Edit: 3 years 4 months ago by mike.
SIGN-IN TO REPLY
The following user(s) said Thank You: elcappn

Digital Performer 8.06 Compatibility 3 years 4 months ago #10107

Great News! Thanks Mike!
  • elcappn
  • elcappn's Avatar
  • OFFLINE
  • Tone Seeker
  • Posts: 4
SIGN-IN TO REPLY

Digital Performer 8.06 Compatibility 3 years 4 months ago #10147

I agree that this is annoying (I run DP 8.06), but is it anything other than annoying? Maybe I don't know what the actual problem is - mine just crashes when I close DP. Since I was closing it anyway, I don't care that much whether it closes nice or crashes.
SIGN-IN TO REPLY

Digital Performer 8.06 Compatibility 3 years 2 weeks ago #11080

Hi Mike

Now that Digital Performer 9 has been released, has there been a fix for this problem in the new release from MOTU?

Cheers,
Doug
  • Blaze
  • Blaze's Avatar
  • OFFLINE
  • Tone Seeker
  • Posts: 4
SIGN-IN TO REPLY

Digital Performer 8.06 Compatibility 3 years 2 weeks ago #11082

Blaze wrote:
Hi Mike

Now that Digital Performer 9 has been released, has there been a fix for this problem in the new release from MOTU?

Cheers,
Doug

Hi Doug,

From my testing, no change with DP9. However, the new iLok version of S-GEAR does not have this problem and therefore is the best solution we can offer for those using Digital Performer 8 or 9.

Regards,
Mike
  • mike
  • mike's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1696
SIGN-IN TO REPLY
The following user(s) said Thank You: Blaze

Digital Performer 8.06 Compatibility 2 years 1 month ago #13792

hi!
I'm really interested in s-gear but my main daw is Digital Performer 8.07
I'll be demoing (and probably buying) the ilok version to avoid problems
but in the future I'd prefer to use the machine-locked licensing system at least on my mobile rig

will it be possible to crossgrade for free?

thanks
Lorenzo
  • loreiw
  • loreiw's Avatar
  • OFFLINE
  • Tone Seeker
  • Posts: 2
SIGN-IN TO REPLY

Digital Performer 8.06 Compatibility 2 years 1 month ago #13793

loreiw wrote:
hi!
I'm really interested in s-gear but my main daw is Digital Performer 8.07
I'll be demoing (and probably buying) the ilok version to avoid problems
but in the future I'd prefer to use the machine-locked licensing system at least on my mobile rig

will it be possible to crossgrade for free?

thanks
Lorenzo

Hi Lorenzo,

Right now we offer a free cross-grade from machine-locked to iLOK but not the other way around.

Cheers,
Mike
  • mike
  • mike's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1696
Last Edit: 2 years 1 month ago by mike.
SIGN-IN TO REPLY

Digital Performer 8.06 Compatibility 3 months 3 days ago #18146

hey, just to let all of you know that S-Gear 2.7 in Digital Performer 9.51 doesn't seem to show this bug: DP closes without crashing (same session file where s-gerar 2.61 and DP 8.07 did have the bug)

from a brief check, it doesn't seem to be reported neither in DP's nor S-Gear's release notes

bye
Lorenzo
  • loreiw
  • loreiw's Avatar
  • OFFLINE
  • Tone Seeker
  • Posts: 2
SIGN-IN TO REPLY

Digital Performer 8.06 Compatibility 3 months 2 days ago #18162

loreiw wrote:
hey, just to let all of you know that S-Gear 2.7 in Digital Performer 9.51 doesn't seem to show this bug: DP closes without crashing (same session file where s-gerar 2.61 and DP 8.07 did have the bug)

from a brief check, it doesn't seem to be reported neither in DP's nor S-Gear's release notes

bye
Lorenzo

Thanks for reporting Lorenzo.
  • mike
  • mike's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1696
SIGN-IN TO REPLY
Time to create page: 0.090 seconds
Powered by Kunena Forum