TOPIC: S-Gear doesn't remember new interface

S-Gear doesn't remember new interface 5 months 4 days ago #18399

I recently bought a Focusrite Clarett 2Pre Thunderbolt to replace my Presonus Studio 26 USB. Every time I start up S-Gear with the new Focusrite interface connected, S-Gear tells me that the previously used interface is not connected. I haven't used the old Presonus interface in several days, but S-Gear seems to have been permanently configured to expect the Presonus. Once I dismiss the dialog box, S-Gear works as expected through the Clarett, but I'd sure like to figure out how to configure S-Gear to recognize the Clarett. Thanks in advance for any suggestions!
  • martinbuffalo
  • martinbuffalo's Avatar
  • Offline
  • Tone Star
  • Posts: 10
SIGN-IN TO REPLY

S-Gear doesn't remember new interface 5 months 4 days ago #18401

Hi there,

On MAC the previously selected audio interface is stored in a preferences file. On Windows it is stored in the registry. If you are on MAC then it could be that the preference file is not being written for some reason.

You might try connecting both interfaces, selecting each one in turn then closing S-GEAR with the new Clarett selected. See if this will clear the issue.

If not, please drop me an email via support contact . Let me know which operating system you are running.

Cheers,
Mike
The following user(s) said Thank You: martinbuffalo
  • mike
  • mike's Avatar
  • Offline
  • Administrator
  • Posts: 1750
SIGN-IN TO REPLY

S-Gear doesn't remember new interface 5 months 3 days ago #18407

Thanks, Mike. Your suggestion seems to have worked.
  • martinbuffalo
  • martinbuffalo's Avatar
  • Offline
  • Tone Star
  • Posts: 10
SIGN-IN TO REPLY
Time to create page: 0.074 seconds
Powered by Kunena Forum